Perl CGI's By Mrs. Shiromuku

News

[検索]
1~2を表示(全2件中)

shiromuku(l2)BBSをご利用の方へバージョンアップのお願い

■shiromuku(l2)BBS version3.10以前に任意のファイルを作成される脆弱性が存在することが確認されましたので対策を施した新バージョンをリリースいたしました。

■概要
sPerl CGI's By Mrs.Shiromuku が提供する shiromuku(
l2)BBS には、任意のファイルを作成される脆弱性が存在します。

■影響を受けるシステム
shiromuku(l2)BBS version3.10 およびそれ以前

■想定される影響
遠隔の第三者によって、サーバ上に任意のファイルを作成される可能性があります。結果として、任意のコードを実行される可能性があります。

■対処方法
shiromuku(l2)BBSをご利用の方は、最新版 version3.11 にアップデートしていただきますよう、お願い申し上げます。フリーウェアダウンロードページより、最新版をダウンロードしてください。
http://www.t-okada.com/cgi/s_downloader1/

■バージョンアップ方法
すべてのスクリプトファイルを最新版に差し替えて下さい。


■関連情報
JVN#94502417
shiromuku(bu2)BBS における任意のファイルを作成される脆弱性

■謝辞
この脆弱性情報は、JPCERT/CC から当サイトにご報告をいただきました。
JPCERT/CCおよびIPAへ本脆弱性情報を報告頂いた方に御礼申し上げます。
 2015/01/23
【shiromuku(l2)BBS】
お問い合わせ
1~2を表示(全2件中)
TOP Admin
shiromuku(b2)DATA version 1.31
Copyright (C) 1999-2009 by shiromuku.All rights reserved.